- Constructor Knowledge Base
- Constructor Proctor
- System check issues
Your browser is not supported
This article provides instructions on how to solve the issue when the fourth step fails with the error message "Your browser is not supported".
Symptoms
Unable to start the exam because the system check has failed. The system has detected that your browser is not supported.
The problem is shown in the screenshot below.
Cause
Your browser is currently not supported by Constructor Proctor or Google Chrome or Microsoft Edge is not up to date.
Resolution
Use the latest version of Google Chrome or Microsoft Edge to take the exam. Refer to the following article for instructions on how to check the browser for updates.
See also: