Migration Notice

Proctor migrates customers from the old version of the student web application to the new one.
The old version of the web application will no longer be developed or supported as of October 1.
New features and improvements are only being made in the latest version. We are giving time to test the new version and make a smooth transition.

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Live-reviewed exams: No image from the webcam and desktop

This article explains how to overcome technical problems that proctors encounter during the live-reviewed exam.

Symptoms

Unable to see the test takers. There are black screens instead of test-taker image from the webcam and the test-taker's desktop in the proctor interface.

The problem is shown in the screenshot below.

Live-reviewed exams_ No image from the webcam and desktop

Cause

There are several causes of the problem:

  • a weak internet connection;
  • non-compliance with the technical requirements.

Resolution

  • Check the internet connection. If the internet connection is weak, follow the recommendation in this article to fix the issue.
  • Clear cache and cookies in the browser. See How to сlear сache and сookies.