Can't log in to the test

    Symptoms

    You are unable to log in to the exam because you are repeatedly asked to enter your credentials, encounter a blank white page with no content, or notice a crossed-out eye icon in your browser's taskbar.

    Cause

    Your browser does not allow cookies.

    The problems look as shown in the screenshot below.


    Resolution

    1. Allow cookies in the browser settings:
    2. If incognito mode is used, open a new incognito page and turn off 3rd-party cookie blocking:
    3. Try using a different browser.

    After enabling cookies, restart the browser and try to log in to the exam again.

     


    See also: