This article provides instructions on how to solve the issue when the error message "Camera and microphone are blocked" appears.
Symptoms
Unable to start the exam because the preparation has failed. The system has detected that the microphone, camera, or access to the microphone/camera is disabled on your computer or browser.
The problem is shown in the screenshot below.
Causes
The microphone or camera is not connected, or access to them are disabled on the computer or browser.
Resolution
- If you see a crossed-out camera icon in your browser's toolbar, it indicates that the page has been denied access to your camera and microphone:
To grant access, click on the crossed-out camera icon and adjust the permissions accordingly: -
If the permission is granted in the browser, check your computer settings by clicking Open settings:
If there is no such button, follow one of the articles below depending on your OS to see the instructions: