This article provides instructions on how to troubleshoot the "Someone logged in from another device or browser. Error 401 Unauthorized" error.
Symptoms
Unable to start the exam due to the error message "Someone logged in from another device or browser. Error 401 Unauthorized".
The problems look as shown in the screenshot below.
Causes
This error may occur if there is another attempt to enter the same exam from a different device. This could be another computer, laptop, an alternative browser on the same device, or possibly a mobile device if allowed by the exam organizers.
Resolution
- Log out of the proctoring system from all devices on which you may be authorised.
- Clear the browser history on the device you are going to use for the test.
- Re-enter the test from the desired device to ensure successful login.