Migration Notice

Proctor migrates customers from the old version of the student web application to the new one.
The old version of the web application will no longer be developed or supported as of October 1.
New features and improvements are only being made in the latest version. We are giving time to test the new version and make a smooth transition.

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Live-reviewed exams: Damaged desktop image

This article explains how to overcome technical problems that proctors encounter during the live-reviewed exam.

Symptoms

Unable to see the test taker's desktop. The image of the test-taker desktop demo looks damaged in the proctor interface.

The problem is shown in the screenshot below.

Live-reviewed exams_ Damaged desktop image

Cause

Using hardware acceleration in Google Chrome.

Resolution

  1. Open Chrome and enter "chrome://settings/system" in the address bar and Press Enter.
  2. Scroll down to the System section.
  3. Uncheck Use hardware acceleration when available.
  4. Click Relaunch.Live-reviewed exams_ Damaged desktop image2