- Constructor Knowledge Base
- Constructor Proctor
- Technical errors troubleshooting
Please use a different browser
This article provides instructions on how to troubleshoot issue when the error message "Please use a different browser" occurs.
Symptoms
Unable to start the exam due to the error message "Please use a different browser".
The problems look as shown in the screenshot below.
Causes
Safari browser is not supported by Constructor Proctor.
Resolution
Use the latest version of a supported browser - Google Chrome or Microsoft Edge.
See also: