No sound from the microphone

This article provides instructions on how to solve the issue when the error message "No sound in the microphone" appears.

Symptoms 

Unable to start the exam because the preparation has failed. The system has detected that there is no sound from your microphone.

The problem is shown in the screenshot below.
ConstructorProctor_NoSound (1)

Causes

You speak too quietly, or the microphone is either muted or the volume levels are set too low.

Resolution

Choose your operating system Windows / macOS and follow the step-by-step instructions provided. The guide includes screenshots, making it easy to follow along with the steps.