No sound from the microphone (Windows)

This article provides instructions on how to solve the issue when the error message "No sound in the microphone" appears.

Symptoms 

Unable to start the exam because the preparation has failed. The system has detected that there is no sound from your microphone.

The problem is shown in the screenshot below.
ConstructorProctor_NoSound (1)

Causes

You speak too quietly, or the microphone is either muted or the volume levels are set too low.

Resolution

Ensure you speak clearly and loudly into the microphone throughout the system check process.

If the issue persists, verify the microphone volume in the system settings:

  1. Press the Windows logo key + R.
  2. In the "Run" dialog box that appears, enter "mmsys.cpl" and press Enter.
  3. Navigate to the Recording tab.
  4. Locate and double-click on the active microphone device.
  5. In the Levels tab, check the microphone level. If the volume indicator is red, click on it to unmute the microphone.
  6. Check your mic level. If the volume indicator is red, click on it to unmute your mic:
  7. Apply the changes by clicking on the Apply, then click OK to close the window.

See also: