- Constructor Knowledge Base
- Constructor Proctor
- System check issues
There is no sound in your mic
This article provides instructions on how to solve the issue when the first step fails with the error message "There is no sound in your microphone".
Symptoms
Unable to start the exam because the system check has failed. The system has not detected any sound from your microphone.
The problem is shown in the screenshot below.
Causes
You speak too quietly, or the microphone is either muted or the volume levels are set too low.
Resolution
Choose your operating system Windows / macOS and follow the step-by-step instructions provided. The guide includes screenshots, making it easy to follow along with the steps.