Refused to connect

    This article provides instructions on how to troubleshoot the "refused to connect" error.

    Symptom

    Unable to take the exam because of the "refused to connect" error.

    The problems look as shown in the screenshot below.


    Cause

    Sometimes, the occurrence of the error can be attributed to a corrupt Chrome cache.

    Note: The 'docs.google.com refused to connect' error does not occur on the proctoring side.

    Resolution

    1. Click the three dots at the top-right of Google Chrome.
    2. Move your cursor to 'More Tools', and then click Clear browsing data.
    3. Go to the ' Advanced'  tab and select 'All time' from the drop-down menu.
    4. Check the Browsing history, Download history, Cookies and other site data, and Cached images and files.
    5. Next, click the Clear data button to apply this change.

    After that restart your browser and follow the exam link again.