- Constructor Knowledge Base
- Constructor Proctor
- Mobile app errors troubleshooting
Failed start single app mode
This article provides instructions on how to troubleshoot the "Failed to start single app mode" error when using the Proctor mobile application on the iPhone.
Symptom
Unable to start the exam on mobile phone because of the "Failed start single app mode" error.
The problem looks as shown in the screenshot below:
Cause
Assessment Mode is not allowed on your phone.
Resolution
The Proctor must be allowed to start Assessment Mode in order to start the exam:
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Close the Proctor app on your phone and then follow the exam link again.
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When prompted to confirm app self-lock, click Yes:
Note: You will be unable to use other apps on iPhone until Proctor ends Assessment Mode.
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Allow screen recording by clicking OK: