This article provides instructions on how to solve the issue when the error message "Browser window is not expanded to full screens" occurs during an exam session.
Symptoms
Unable to continue the exam due to the error message. The system has detected that your browser window is not expanded to full screen.
The problem is shown in the screenshot below.
Causes
Browser window is not expanded to full screen.
Resolution
- Locate the maximize button on the top-right corner of the window. It looks like a square icon.
- Click the maximize button, and the window will expand to fill the entire screen: