This article provides instructions on how to solve the issue on macOS when the first step fails with the error message "There is no sound in your microphone".
Symptoms
Unable to start the exam because the system check has failed. The system has not detected any sound from your microphone.
The problem is shown in the screenshot below.
Causes
You speak too quietly, or the microphone is either muted or the volume levels are set too low.
Resolution
Ensure you speak clearly and loudly into the microphone throughout the system check process.
If the issue persists,
- Verify the microphone volume in the system settings:
- Go to the Apple Menu > System Preferences > Sound > Input.
- Check the microphone volume and sensitivity levels to ensure they are set at an adequate level, and confirm that the correct microphone is selected as the active input device.
- To disable noise reduction, uncheck the option for "Use ambient noise reduction" in the same window.
- Try resetting the NVRAM settings. Restart your laptop and hold down the keys Alt+Cmd+R+P until you hear the characteristic greeting sound again.
- Open Apple Menu > System Preferences > Security & Privacy > Privacy > Microphone.
See also:
Providing access to the webcam and microphone
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