Symptoms
Unable to log in to the exam because you are asked to enter the credentials again and again.
Cause
Your browser does not allow cookies.
The problems look as shown in the screenshot below.
Resolution
- Allow cookies in the browser settings:
- Google Chrome: go to chrome://settings/cookies and select 'Show all cookies'.
- Microsoft Edge: go to edge://settings/content and select 'Allow sites to save and read cookie data'.
- If incognito mode is used, open a new incognito page and turn off 3rd-party cookie blocking:
- Try using a different browser.
After enabling cookies, restart the browser and try to log in to the exam again.
See also:
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article